Back to overview
Resolved

Translation is degraded

Aug 8, 2026 at 12:19am UTC
Affected services
Translation

Resolved
Aug 8, 2026 at 12:24am UTC

Translation recovered.

Created
Aug 8, 2026 at 12:19am UTC

Translation is degraded.