TTS, Translation, and 2 other services are degraded
Resolved
Aug 12, 2026 at 8:16pm UTC
TTS recovered.
Affected services
Updated
Aug 12, 2026 at 8:12pm UTC
TTS is degraded.
Affected services
Updated
Aug 12, 2026 at 4:09pm UTC
Tone Marking recovered.
Affected services
Updated
Aug 12, 2026 at 4:05pm UTC
Tone Marking is degraded.
Affected services
Updated
Aug 12, 2026 at 4:01pm UTC
TTS recovered.
Affected services
Updated
Aug 12, 2026 at 4:01pm UTC
STT recovered.
Affected services
Updated
Aug 12, 2026 at 3:57pm UTC
TTS is degraded.
Affected services
Updated
Aug 12, 2026 at 3:57pm UTC
STT is degraded.
Affected services
Updated
Aug 12, 2026 at 1:18pm UTC
STT recovered.
Affected services
Updated
Aug 12, 2026 at 1:15pm UTC
STT is degraded.
Affected services
Updated
Aug 12, 2026 at 1:12pm UTC
STT recovered.
Affected services
Updated
Aug 12, 2026 at 1:09pm UTC
STT is degraded.
Affected services
Updated
Aug 12, 2026 at 1:05pm UTC
Translation recovered.
Affected services
Updated
Aug 12, 2026 at 12:58pm UTC
Translation is degraded.
Affected services
Updated
Aug 12, 2026 at 12:44pm UTC
Translation recovered.
Affected services
Updated
Aug 12, 2026 at 12:34pm UTC
Translation is degraded.
Affected services
Updated
Aug 12, 2026 at 12:32pm UTC
Tone Marking recovered.
Affected services
Updated
Aug 12, 2026 at 12:32pm UTC
Translation recovered.
Affected services
Updated
Aug 12, 2026 at 12:29pm UTC
Tone Marking is degraded.
Affected services
Updated
Aug 12, 2026 at 12:27pm UTC
Tone Marking recovered.
Affected services
Updated
Aug 12, 2026 at 12:25pm UTC
TTS recovered.
Affected services
Updated
Aug 12, 2026 at 12:25pm UTC
STT recovered.
Affected services
Updated
Aug 12, 2026 at 12:21pm UTC
TTS is degraded.
Affected services
Updated
Aug 12, 2026 at 12:20pm UTC
Tone Marking is degraded.
Affected services
Updated
Aug 12, 2026 at 12:19pm UTC
Translation is degraded.
Affected services
Updated
Aug 12, 2026 at 12:18pm UTC
STT is degraded.
Affected services
Updated
Aug 12, 2026 at 12:18pm UTC
Tone Marking recovered.
Affected services
Updated
Aug 12, 2026 at 12:16pm UTC
TTS recovered.
Affected services
Updated
Aug 12, 2026 at 12:15pm UTC
STT recovered.
Affected services
Updated
Aug 12, 2026 at 12:09pm UTC
TTS and STT are degraded.
Affected services
Updated
Aug 12, 2026 at 12:08pm UTC
Tone Marking is degraded.
Affected services
Updated
Aug 12, 2026 at 12:00pm UTC
STT recovered.
Affected services
Updated
Aug 12, 2026 at 11:51am UTC
STT is degraded.
Affected services
Updated
Aug 12, 2026 at 11:41am UTC
Translation recovered.
Affected services
Updated
Aug 12, 2026 at 11:40am UTC
Tone Marking recovered.
Affected services
Updated
Aug 12, 2026 at 11:37am UTC
TTS recovered.
Affected services
Updated
Aug 12, 2026 at 11:36am UTC
STT recovered.
Affected services
Updated
Aug 12, 2026 at 11:29am UTC
Tone Marking is degraded.
Affected services
Updated
Aug 12, 2026 at 11:28am UTC
TTS is degraded.
Affected services
Updated
Aug 12, 2026 at 11:27am UTC
Translation is degraded.
Affected services
Updated
Aug 12, 2026 at 11:24am UTC
STT is degraded.
Affected services
Updated
Aug 12, 2026 at 10:58am UTC
TTS recovered.
Affected services
Updated
Aug 12, 2026 at 10:57am UTC
STT recovered.
Affected services
Updated
Aug 12, 2026 at 10:55am UTC
TTS is degraded.
Affected services
Updated
Aug 12, 2026 at 10:51am UTC
STT is degraded.
Affected services
Updated
Aug 12, 2026 at 10:46am UTC
TTS recovered.
Affected services
Updated
Aug 12, 2026 at 10:45am UTC
STT recovered.
Affected services
Updated
Aug 12, 2026 at 10:45am UTC
Tone Marking recovered.
Affected services
Updated
Aug 12, 2026 at 10:44am UTC
Translation recovered.
Affected services
Updated
Aug 12, 2026 at 10:40am UTC
Tone Marking is degraded.
Affected services
Updated
Aug 12, 2026 at 10:40am UTC
TTS and Translation are degraded.
Affected services
Updated
Aug 12, 2026 at 10:39am UTC
STT is degraded.
Affected services
Updated
Aug 12, 2026 at 10:34am UTC
TTS recovered.
Affected services
Updated
Aug 12, 2026 at 10:33am UTC
STT recovered.
Affected services
Updated
Aug 12, 2026 at 10:30am UTC
TTS and STT are degraded.
Affected services
Updated
Aug 12, 2026 at 10:20am UTC
Translation recovered.
Affected services
Updated
Aug 12, 2026 at 10:16am UTC
Translation is degraded.
Affected services
Updated
Aug 12, 2026 at 10:09am UTC
STT and Translation recovered.
Affected services
Updated
Aug 12, 2026 at 10:08am UTC
TTS recovered.
Affected services
Updated
Aug 12, 2026 at 10:03am UTC
STT is degraded.
Affected services
Updated
Aug 12, 2026 at 10:03am UTC
TTS is degraded.
Affected services
Updated
Aug 12, 2026 at 10:01am UTC
Translation is degraded.
Affected services
Updated
Aug 12, 2026 at 8:15am UTC
Tone Marking recovered.
Affected services
Updated
Aug 12, 2026 at 8:11am UTC
Tone Marking is degraded.
Affected services
Updated
Aug 12, 2026 at 7:51am UTC
Tone Marking recovered.
Affected services
Updated
Aug 12, 2026 at 7:50am UTC
Translation recovered.
Affected services
Updated
Aug 12, 2026 at 7:49am UTC
TTS recovered.
Affected services
Updated
Aug 12, 2026 at 7:48am UTC
STT recovered.
Affected services
Updated
Aug 11, 2026 at 4:46pm UTC
Translation is degraded.
Affected services
Updated
Aug 11, 2026 at 4:45pm UTC
TTS and STT are degraded.
Affected services
Updated
Aug 11, 2026 at 4:43pm UTC
Tone Marking is degraded.
Affected services
Updated
Aug 11, 2026 at 2:07pm UTC
TTS recovered.
Affected services
Updated
Aug 11, 2026 at 2:03pm UTC
TTS is degraded.
Affected services
Updated
Aug 11, 2026 at 5:42am UTC
STT recovered.
Affected services
Created
Aug 11, 2026 at 5:39am UTC
STT is degraded.
Affected services