Back to overview
Resolved

TTS, Translation, and 2 other services are degraded

Aug 13, 2026 at 2:51am UTC
Affected services
TTS
STT
Translation
Tone Marking

Resolved
Aug 14, 2026 at 7:05am UTC

Translation recovered.

Updated
Aug 14, 2026 at 7:03am UTC

Tone Marking recovered.

Updated
Aug 14, 2026 at 7:00am UTC

STT recovered.

Updated
Aug 14, 2026 at 6:59am UTC

Tone Marking is degraded.

Updated
Aug 14, 2026 at 6:58am UTC

Translation is degraded.

Updated
Aug 14, 2026 at 6:57am UTC

STT is degraded.

Updated
Aug 14, 2026 at 5:53am UTC

STT recovered.

Updated
Aug 14, 2026 at 5:42am UTC

STT is degraded.

Updated
Aug 14, 2026 at 5:41am UTC

TTS recovered.

Updated
Aug 14, 2026 at 5:36am UTC

TTS is degraded.

Updated
Aug 14, 2026 at 5:30am UTC

STT recovered.

Updated
Aug 14, 2026 at 5:28am UTC

TTS recovered.

Updated
Aug 14, 2026 at 5:27am UTC

Tone Marking recovered.

Updated
Aug 14, 2026 at 5:24am UTC

TTS and STT are degraded.

Updated
Aug 14, 2026 at 5:22am UTC

Tone Marking is degraded.

Updated
Aug 14, 2026 at 1:47am UTC

Translation recovered.

Updated
Aug 14, 2026 at 1:47am UTC

TTS recovered.

Updated
Aug 14, 2026 at 1:46am UTC

STT recovered.

Updated
Aug 14, 2026 at 1:43am UTC

Translation is degraded.

Updated
Aug 14, 2026 at 1:42am UTC

TTS and STT are degraded.

Updated
Aug 14, 2026 at 1:38am UTC

Translation recovered.

Updated
Aug 14, 2026 at 1:36am UTC

STT recovered.

Updated
Aug 14, 2026 at 1:34am UTC

Translation is degraded.

Updated
Aug 14, 2026 at 1:33am UTC

STT is degraded.

Updated
Aug 14, 2026 at 12:01am UTC

TTS recovered.

Updated
Aug 14, 2026 at 12:00am UTC

STT recovered.

Updated
Aug 13, 2026 at 11:58pm UTC

TTS is degraded.

Updated
Aug 13, 2026 at 11:57pm UTC

STT is degraded.

Updated
Aug 13, 2026 at 11:14pm UTC

Translation recovered.

Updated
Aug 13, 2026 at 11:12pm UTC

STT recovered.

Updated
Aug 13, 2026 at 11:10pm UTC

Translation is degraded.

Updated
Aug 13, 2026 at 11:09pm UTC

Tone Marking recovered.

Updated
Aug 13, 2026 at 11:08pm UTC

Translation recovered.

Updated
Aug 13, 2026 at 11:05pm UTC

Tone Marking is degraded.

Updated
Aug 13, 2026 at 11:04pm UTC

Translation is degraded.

Updated
Aug 13, 2026 at 11:03pm UTC

STT is degraded.

Updated
Aug 13, 2026 at 8:56pm UTC

Translation recovered.

Updated
Aug 13, 2026 at 8:52pm UTC

STT recovered.

Updated
Aug 13, 2026 at 8:49pm UTC

STT and Translation are degraded.

Updated
Aug 13, 2026 at 8:44pm UTC

Translation recovered.

Updated
Aug 13, 2026 at 8:42pm UTC

Tone Marking recovered.

Updated
Aug 13, 2026 at 8:40pm UTC

STT recovered.

Updated
Aug 13, 2026 at 8:34pm UTC

Tone Marking is degraded.

Updated
Aug 13, 2026 at 8:33pm UTC

STT is degraded.

Updated
Aug 13, 2026 at 8:31pm UTC

Translation is degraded.

Updated
Aug 13, 2026 at 8:29pm UTC

Translation recovered.

Updated
Aug 13, 2026 at 8:25pm UTC

Translation is degraded.

Updated
Aug 13, 2026 at 8:24pm UTC

Translation recovered.

Updated
Aug 13, 2026 at 8:23pm UTC

Tone Marking recovered.

Updated
Aug 13, 2026 at 8:21pm UTC

STT recovered.

Updated
Aug 13, 2026 at 8:18pm UTC

STT is degraded.

Updated
Aug 13, 2026 at 8:17pm UTC

Tone Marking is degraded.

Updated
Aug 13, 2026 at 8:15pm UTC

STT recovered.

Updated
Aug 13, 2026 at 8:12pm UTC

STT is degraded.

Updated
Aug 13, 2026 at 8:09pm UTC

Tone Marking recovered.

Updated
Aug 13, 2026 at 8:07pm UTC

TTS recovered.

Updated
Aug 13, 2026 at 8:06pm UTC

STT recovered.

Updated
Aug 13, 2026 at 8:05pm UTC

Tone Marking is degraded.

Updated
Aug 13, 2026 at 8:04pm UTC

Translation is degraded.

Updated
Aug 13, 2026 at 8:03pm UTC

TTS and STT are degraded.

Updated
Aug 13, 2026 at 8:02pm UTC

Tone Marking recovered.

Updated
Aug 13, 2026 at 8:02pm UTC

Translation recovered.

Updated
Aug 13, 2026 at 7:58pm UTC

Tone Marking is degraded and TTS recovered.

Updated
Aug 13, 2026 at 7:57pm UTC

STT recovered.

Updated
Aug 13, 2026 at 7:55pm UTC

TTS is degraded.

Updated
Aug 13, 2026 at 7:54pm UTC

STT is degraded.

Updated
Aug 13, 2026 at 7:52pm UTC

Translation is degraded.

Updated
Aug 13, 2026 at 7:44pm UTC

Translation recovered.

Updated
Aug 13, 2026 at 7:42pm UTC

STT recovered.

Updated
Aug 13, 2026 at 7:40pm UTC

Translation is degraded.

Updated
Aug 13, 2026 at 7:37pm UTC

TTS recovered.

Updated
Aug 13, 2026 at 7:33pm UTC

TTS and STT are degraded.

Updated
Aug 13, 2026 at 7:27pm UTC

STT recovered.

Updated
Aug 13, 2026 at 7:24pm UTC

STT is degraded.

Updated
Aug 13, 2026 at 7:18pm UTC

Tone Marking recovered.

Updated
Aug 13, 2026 at 7:17pm UTC

Translation recovered.

Updated
Aug 13, 2026 at 7:13pm UTC

Tone Marking is degraded.

Updated
Aug 13, 2026 at 7:13pm UTC

Translation is degraded.

Updated
Aug 13, 2026 at 7:09pm UTC

STT recovered.

Updated
Aug 13, 2026 at 7:06pm UTC

STT is degraded.

Updated
Aug 13, 2026 at 6:48pm UTC

Tone Marking recovered.

Updated
Aug 13, 2026 at 6:47pm UTC

Translation recovered.

Updated
Aug 13, 2026 at 6:44pm UTC

Tone Marking is degraded and TTS recovered.

Updated
Aug 13, 2026 at 6:42pm UTC

Tone Marking recovered.

Updated
Aug 13, 2026 at 6:40pm UTC

STT recovered.

Updated
Aug 13, 2026 at 6:32pm UTC

Tone Marking is degraded.

Updated
Aug 13, 2026 at 6:31pm UTC

Translation is degraded.

Updated
Aug 13, 2026 at 6:30pm UTC

TTS and STT are degraded.

Updated
Aug 13, 2026 at 6:25pm UTC

TTS recovered.

Updated
Aug 13, 2026 at 6:25pm UTC

STT recovered.

Updated
Aug 13, 2026 at 6:21pm UTC

TTS and STT are degraded.

Updated
Aug 13, 2026 at 6:21pm UTC

Translation recovered.

Updated
Aug 13, 2026 at 6:18pm UTC

Tone Marking recovered.

Updated
Aug 13, 2026 at 6:15pm UTC

STT recovered.

Updated
Aug 13, 2026 at 6:13pm UTC

Tone Marking is degraded.

Updated
Aug 13, 2026 at 6:12pm UTC

STT is degraded.

Updated
Aug 13, 2026 at 6:09pm UTC

STT recovered.

Updated
Aug 13, 2026 at 6:07pm UTC

Translation is degraded.

Updated
Aug 13, 2026 at 6:00pm UTC

STT is degraded.

Updated
Aug 13, 2026 at 5:51pm UTC

Tone Marking recovered.

Updated
Aug 13, 2026 at 5:50pm UTC

Translation recovered.

Updated
Aug 13, 2026 at 5:47pm UTC

Tone Marking is degraded.

Updated
Aug 13, 2026 at 5:46pm UTC

Translation is degraded.

Updated
Aug 13, 2026 at 5:42pm UTC

Tone Marking recovered.

Updated
Aug 13, 2026 at 5:41pm UTC

Translation recovered.

Updated
Aug 13, 2026 at 5:34pm UTC

Tone Marking is degraded and TTS recovered.

Updated
Aug 13, 2026 at 5:31pm UTC

Translation is degraded.

Updated
Aug 13, 2026 at 5:30pm UTC

TTS is degraded and STT recovered.

Updated
Aug 13, 2026 at 5:28pm UTC

TTS recovered.

Updated
Aug 13, 2026 at 5:24pm UTC

STT is degraded.

Updated
Aug 13, 2026 at 5:24pm UTC

TTS is degraded.

Updated
Aug 13, 2026 at 5:20pm UTC

Translation recovered.

Updated
Aug 13, 2026 at 5:18pm UTC

STT recovered.

Updated
Aug 13, 2026 at 5:15pm UTC

STT is degraded.

Updated
Aug 13, 2026 at 5:13pm UTC

Translation is degraded.

Updated
Aug 13, 2026 at 5:03pm UTC

STT recovered.

Updated
Aug 13, 2026 at 5:03pm UTC

Tone Marking recovered.

Updated
Aug 13, 2026 at 4:57pm UTC

STT is degraded.

Updated
Aug 13, 2026 at 4:56pm UTC

Tone Marking is degraded.

Updated
Aug 13, 2026 at 4:53pm UTC

Translation and Tone Marking recovered.

Updated
Aug 13, 2026 at 4:48pm UTC

STT recovered.

Updated
Aug 13, 2026 at 4:46pm UTC

Tone Marking is degraded.

Updated
Aug 13, 2026 at 4:46pm UTC

Translation is degraded.

Updated
Aug 13, 2026 at 4:42pm UTC

STT is degraded.

Updated
Aug 13, 2026 at 4:40pm UTC

TTS recovered.

Updated
Aug 13, 2026 at 4:36pm UTC

TTS is degraded.

Updated
Aug 13, 2026 at 4:29pm UTC

Tone Marking recovered.

Updated
Aug 13, 2026 at 4:29pm UTC

Translation recovered.

Updated
Aug 13, 2026 at 4:27pm UTC

STT recovered.

Updated
Aug 13, 2026 at 4:25pm UTC

Tone Marking is degraded.

Updated
Aug 13, 2026 at 4:25pm UTC

Translation is degraded.

Updated
Aug 13, 2026 at 4:24pm UTC

STT is degraded.

Updated
Aug 13, 2026 at 4:17pm UTC

Translation recovered.

Updated
Aug 13, 2026 at 4:15pm UTC

STT recovered.

Updated
Aug 13, 2026 at 4:15pm UTC

Tone Marking recovered.

Updated
Aug 13, 2026 at 4:13pm UTC

STT is degraded.

Updated
Aug 13, 2026 at 4:10pm UTC

Tone Marking is degraded.

Updated
Aug 13, 2026 at 4:10pm UTC

Translation is degraded.

Updated
Aug 13, 2026 at 4:06pm UTC

STT recovered.

Updated
Aug 13, 2026 at 4:03pm UTC

STT is degraded.

Updated
Aug 13, 2026 at 3:59pm UTC

Tone Marking recovered.

Updated
Aug 13, 2026 at 3:56pm UTC

Tone Marking is degraded and Translation recovered.

Updated
Aug 13, 2026 at 3:52pm UTC

Translation is degraded.

Updated
Aug 13, 2026 at 3:41pm UTC

Tone Marking recovered.

Updated
Aug 13, 2026 at 3:38pm UTC

Translation recovered.

Updated
Aug 13, 2026 at 3:38pm UTC

Tone Marking is degraded.

Updated
Aug 13, 2026 at 3:33pm UTC

Tone Marking recovered.

Updated
Aug 13, 2026 at 3:29pm UTC

Tone Marking is degraded.

Updated
Aug 13, 2026 at 3:28pm UTC

Translation is degraded.

Updated
Aug 13, 2026 at 3:11pm UTC

Translation recovered.

Updated
Aug 13, 2026 at 3:09pm UTC

STT recovered.

Updated
Aug 13, 2026 at 3:06pm UTC

Tone Marking recovered.

Updated
Aug 13, 2026 at 3:03pm UTC

STT is degraded.

Updated
Aug 13, 2026 at 3:00pm UTC

STT recovered.

Updated
Aug 13, 2026 at 2:57pm UTC

STT is degraded.

Updated
Aug 13, 2026 at 2:56pm UTC

Tone Marking is degraded.

Updated
Aug 13, 2026 at 2:55pm UTC

Translation is degraded.

Updated
Aug 13, 2026 at 2:51pm UTC

Tone Marking recovered.

Updated
Aug 13, 2026 at 2:47pm UTC

Tone Marking is degraded.

Updated
Aug 13, 2026 at 2:42pm UTC

Tone Marking recovered.

Updated
Aug 13, 2026 at 2:37pm UTC

Tone Marking is degraded.

Updated
Aug 13, 2026 at 2:36pm UTC

STT recovered.

Updated
Aug 13, 2026 at 2:34pm UTC

TTS recovered.

Updated
Aug 13, 2026 at 2:32pm UTC

Translation recovered.

Updated
Aug 13, 2026 at 2:30pm UTC

TTS and STT are degraded.

Updated
Aug 13, 2026 at 2:28pm UTC

TTS recovered.

Updated
Aug 13, 2026 at 2:28pm UTC

Translation is degraded.

Updated
Aug 13, 2026 at 2:27pm UTC

STT recovered.

Updated
Aug 13, 2026 at 2:21pm UTC

TTS and STT are degraded.

Updated
Aug 13, 2026 at 2:18pm UTC

STT recovered.

Updated
Aug 13, 2026 at 2:12pm UTC

Tone Marking recovered.

Updated
Aug 13, 2026 at 2:11pm UTC

Translation recovered.

Updated
Aug 13, 2026 at 2:08pm UTC

Tone Marking is degraded.

Updated
Aug 13, 2026 at 2:07pm UTC

Translation is degraded.

Updated
Aug 13, 2026 at 2:06pm UTC

STT is degraded.

Updated
Aug 13, 2026 at 2:06pm UTC

Tone Marking recovered.

Updated
Aug 13, 2026 at 2:05pm UTC

Translation recovered.

Updated
Aug 13, 2026 at 2:04pm UTC

TTS recovered.

Updated
Aug 13, 2026 at 2:00pm UTC

STT recovered.

Updated
Aug 13, 2026 at 1:58pm UTC

Translation is degraded.

Updated
Aug 13, 2026 at 1:57pm UTC

TTS is degraded.

Updated
Aug 13, 2026 at 1:55pm UTC

Tone Marking is degraded.

Updated
Aug 13, 2026 at 1:54pm UTC

STT is degraded.

Updated
Aug 13, 2026 at 1:48pm UTC

STT recovered.

Updated
Aug 13, 2026 at 1:44pm UTC

Translation recovered.

Updated
Aug 13, 2026 at 1:42pm UTC

STT is degraded.

Updated
Aug 13, 2026 at 1:40pm UTC

Translation is degraded.

Updated
Aug 13, 2026 at 1:35pm UTC

Tone Marking recovered.

Updated
Aug 13, 2026 at 1:35pm UTC

Translation recovered.

Updated
Aug 13, 2026 at 1:32pm UTC

Tone Marking is degraded.

Updated
Aug 13, 2026 at 1:28pm UTC

Translation is degraded.

Updated
Aug 13, 2026 at 1:26pm UTC

Translation recovered.

Updated
Aug 13, 2026 at 1:22pm UTC

Translation is degraded.

Updated
Aug 13, 2026 at 1:09pm UTC

Translation and Tone Marking recovered.

Updated
Aug 13, 2026 at 1:05pm UTC

Tone Marking is degraded.

Updated
Aug 13, 2026 at 1:04pm UTC

Translation is degraded.

Updated
Aug 13, 2026 at 1:03pm UTC

Tone Marking recovered.

Updated
Aug 13, 2026 at 1:02pm UTC

Translation recovered.

Updated
Aug 13, 2026 at 12:59pm UTC

Tone Marking is degraded.

Updated
Aug 13, 2026 at 12:58pm UTC

Translation is degraded.

Updated
Aug 13, 2026 at 12:57pm UTC

STT recovered.

Updated
Aug 13, 2026 at 12:54pm UTC

Tone Marking recovered.

Updated
Aug 13, 2026 at 12:53pm UTC

Translation recovered.

Updated
Aug 13, 2026 at 12:51pm UTC

STT is degraded.

Updated
Aug 13, 2026 at 12:49pm UTC

Tone Marking is degraded.

Updated
Aug 13, 2026 at 12:49pm UTC

TTS recovered.

Updated
Aug 13, 2026 at 12:48pm UTC

STT recovered.

Updated
Aug 13, 2026 at 12:47pm UTC

Tone Marking recovered.

Updated
Aug 13, 2026 at 12:43pm UTC

Tone Marking is degraded.

Updated
Aug 13, 2026 at 12:43pm UTC

Translation is degraded.

Updated
Aug 13, 2026 at 12:42pm UTC

TTS and STT are degraded.

Updated
Aug 13, 2026 at 12:03pm UTC

Tone Marking recovered.

Updated
Aug 13, 2026 at 11:58am UTC

Tone Marking is degraded.

Updated
Aug 13, 2026 at 10:56am UTC

Translation recovered.

Updated
Aug 13, 2026 at 10:52am UTC

Translation is degraded.

Updated
Aug 13, 2026 at 8:59am UTC

Translation recovered.

Updated
Aug 13, 2026 at 8:57am UTC

STT recovered.

Updated
Aug 13, 2026 at 8:55am UTC

Translation is degraded.

Updated
Aug 13, 2026 at 8:54am UTC

STT is degraded.

Updated
Aug 13, 2026 at 8:33am UTC

STT recovered.

Updated
Aug 13, 2026 at 8:27am UTC

STT is degraded.

Updated
Aug 13, 2026 at 8:06am UTC

TTS recovered.

Updated
Aug 13, 2026 at 8:05am UTC

Translation recovered.

Updated
Aug 13, 2026 at 8:00am UTC

STT recovered.

Updated
Aug 13, 2026 at 7:58am UTC

Translation is degraded.

Updated
Aug 13, 2026 at 7:55am UTC

TTS is degraded.

Updated
Aug 13, 2026 at 7:54am UTC

STT is degraded.

Updated
Aug 13, 2026 at 7:10am UTC

TTS recovered.

Updated
Aug 13, 2026 at 7:09am UTC

STT recovered.

Updated
Aug 13, 2026 at 7:06am UTC

TTS and STT are degraded.

Updated
Aug 13, 2026 at 6:56am UTC

Translation recovered.

Updated
Aug 13, 2026 at 6:46am UTC

Translation is degraded.

Updated
Aug 13, 2026 at 2:57am UTC

Tone Marking recovered.

Updated
Aug 13, 2026 at 2:56am UTC

Translation recovered.

Updated
Aug 13, 2026 at 2:54am UTC

STT recovered.

Updated
Aug 13, 2026 at 2:52am UTC

Tone Marking is degraded.

Updated
Aug 13, 2026 at 2:52am UTC

Translation is degraded.

Created
Aug 13, 2026 at 2:51am UTC

STT is degraded.