Back to overview
Resolved
Translation and Tone Marking are degraded
Aug 21, 2026 at 7:37am UTC
Affected services
Translation
Tone Marking
Resolved
Aug 21, 2026 at 7:42am UTC
Tone Marking recovered.
Affected services
Updated
Aug 21, 2026 at 7:41am UTC
Translation recovered.
Affected services
Updated
Aug 21, 2026 at 7:37am UTC
Tone Marking is degraded.
Affected services
Created
Aug 21, 2026 at 7:37am UTC
Translation is degraded.
Affected services