Back to overview
Resolved

TTS and STT are degraded

Aug 27, 2026 at 8:06am UTC
Affected services
TTS
STT

Resolved
Aug 28, 2026 at 7:36pm UTC

STT recovered.

Updated
Aug 28, 2026 at 7:21pm UTC

STT is degraded.

Updated
Aug 28, 2026 at 7:00pm UTC

STT recovered.

Updated
Aug 28, 2026 at 6:04pm UTC

STT is degraded.

Updated
Aug 28, 2026 at 6:00pm UTC

STT recovered.

Updated
Aug 28, 2026 at 5:51pm UTC

STT is degraded.

Updated
Aug 28, 2026 at 5:33pm UTC

STT recovered.

Updated
Aug 28, 2026 at 5:18pm UTC

STT is degraded.

Updated
Aug 28, 2026 at 5:12pm UTC

STT recovered.

Updated
Aug 28, 2026 at 5:06pm UTC

STT is degraded.

Updated
Aug 28, 2026 at 4:54pm UTC

STT recovered.

Updated
Aug 28, 2026 at 4:45pm UTC

STT is degraded.

Updated
Aug 28, 2026 at 4:24pm UTC

STT recovered.

Updated
Aug 28, 2026 at 3:57pm UTC

STT is degraded.

Updated
Aug 28, 2026 at 3:48pm UTC

STT recovered.

Updated
Aug 28, 2026 at 3:33pm UTC

STT is degraded.

Updated
Aug 28, 2026 at 3:21pm UTC

STT recovered.

Updated
Aug 28, 2026 at 3:12pm UTC

STT is degraded.

Updated
Aug 28, 2026 at 3:00pm UTC

STT recovered.

Updated
Aug 28, 2026 at 2:57pm UTC

STT is degraded.

Updated
Aug 28, 2026 at 2:54pm UTC

STT recovered.

Updated
Aug 28, 2026 at 2:42pm UTC

STT is degraded.

Updated
Aug 28, 2026 at 2:16pm UTC

STT recovered.

Updated
Aug 28, 2026 at 2:00pm UTC

STT is degraded.

Updated
Aug 28, 2026 at 1:54pm UTC

STT recovered.

Updated
Aug 28, 2026 at 12:18pm UTC

STT is degraded.

Updated
Aug 28, 2026 at 11:12am UTC

STT recovered.

Updated
Aug 28, 2026 at 10:57am UTC

STT is degraded.

Updated
Aug 28, 2026 at 10:51am UTC

STT recovered.

Updated
Aug 28, 2026 at 10:48am UTC

STT is degraded.

Updated
Aug 28, 2026 at 10:39am UTC

STT recovered.

Updated
Aug 28, 2026 at 10:15am UTC

STT is degraded.

Updated
Aug 28, 2026 at 10:06am UTC

STT recovered.

Updated
Aug 28, 2026 at 9:57am UTC

STT is degraded.

Updated
Aug 28, 2026 at 9:27am UTC

STT recovered.

Updated
Aug 28, 2026 at 9:12am UTC

STT is degraded.

Updated
Aug 28, 2026 at 8:43am UTC

STT recovered.

Updated
Aug 28, 2026 at 8:15am UTC

STT is degraded.

Updated
Aug 28, 2026 at 8:12am UTC

STT recovered.

Updated
Aug 28, 2026 at 7:30am UTC

STT is degraded.

Updated
Aug 28, 2026 at 7:21am UTC

STT recovered.

Updated
Aug 28, 2026 at 7:18am UTC

STT is degraded.

Updated
Aug 28, 2026 at 6:48am UTC

STT recovered.

Updated
Aug 28, 2026 at 6:36am UTC

STT is degraded.

Updated
Aug 28, 2026 at 6:28am UTC

STT recovered.

Updated
Aug 28, 2026 at 6:24am UTC

STT is degraded.

Updated
Aug 28, 2026 at 6:15am UTC

STT recovered.

Updated
Aug 28, 2026 at 6:09am UTC

STT is degraded.

Updated
Aug 28, 2026 at 5:57am UTC

STT recovered.

Updated
Aug 28, 2026 at 5:37am UTC

STT is degraded.

Updated
Aug 28, 2026 at 5:34am UTC

STT recovered.

Updated
Aug 28, 2026 at 5:30am UTC

STT is degraded.

Updated
Aug 28, 2026 at 5:27am UTC

STT recovered.

Updated
Aug 28, 2026 at 5:19am UTC

STT is degraded.

Updated
Aug 28, 2026 at 5:06am UTC

STT recovered.

Updated
Aug 28, 2026 at 4:54am UTC

STT is degraded.

Updated
Aug 28, 2026 at 4:48am UTC

STT recovered.

Updated
Aug 28, 2026 at 4:24am UTC

STT is degraded.

Updated
Aug 28, 2026 at 4:18am UTC

STT recovered.

Updated
Aug 28, 2026 at 4:12am UTC

STT is degraded.

Updated
Aug 28, 2026 at 4:09am UTC

STT recovered.

Updated
Aug 28, 2026 at 4:03am UTC

STT is degraded.

Updated
Aug 28, 2026 at 3:33am UTC

STT recovered.

Updated
Aug 28, 2026 at 3:27am UTC

STT is degraded.

Updated
Aug 28, 2026 at 3:00am UTC

STT recovered.

Updated
Aug 28, 2026 at 2:57am UTC

STT is degraded.

Updated
Aug 28, 2026 at 2:54am UTC

STT recovered.

Updated
Aug 28, 2026 at 2:49am UTC

STT is degraded.

Updated
Aug 28, 2026 at 2:45am UTC

STT recovered.

Updated
Aug 28, 2026 at 2:09am UTC

STT is degraded.

Updated
Aug 28, 2026 at 2:03am UTC

STT recovered.

Updated
Aug 28, 2026 at 1:33am UTC

STT is degraded.

Updated
Aug 28, 2026 at 1:24am UTC

STT recovered.

Updated
Aug 28, 2026 at 1:00am UTC

STT is degraded.

Updated
Aug 28, 2026 at 12:39am UTC

STT recovered.

Updated
Aug 28, 2026 at 12:18am UTC

STT is degraded.

Updated
Aug 28, 2026 at 12:00am UTC

STT recovered.

Updated
Aug 27, 2026 at 11:33pm UTC

STT is degraded.

Updated
Aug 27, 2026 at 11:24pm UTC

STT recovered.

Updated
Aug 27, 2026 at 11:03pm UTC

STT is degraded.

Updated
Aug 27, 2026 at 10:42pm UTC

STT recovered.

Updated
Aug 27, 2026 at 10:36pm UTC

STT is degraded.

Updated
Aug 27, 2026 at 10:24pm UTC

STT recovered.

Updated
Aug 27, 2026 at 10:21pm UTC

STT is degraded.

Updated
Aug 27, 2026 at 10:18pm UTC

STT recovered.

Updated
Aug 27, 2026 at 10:15pm UTC

STT is degraded.

Updated
Aug 27, 2026 at 10:12pm UTC

STT recovered.

Updated
Aug 27, 2026 at 9:57pm UTC

STT is degraded.

Updated
Aug 27, 2026 at 9:48pm UTC

STT recovered.

Updated
Aug 27, 2026 at 9:36pm UTC

STT is degraded.

Updated
Aug 27, 2026 at 9:30pm UTC

STT recovered.

Updated
Aug 27, 2026 at 9:27pm UTC

STT is degraded.

Updated
Aug 27, 2026 at 9:18pm UTC

STT recovered.

Updated
Aug 27, 2026 at 8:51pm UTC

STT is degraded.

Updated
Aug 27, 2026 at 8:36pm UTC

STT recovered.

Updated
Aug 27, 2026 at 8:24pm UTC

STT is degraded.

Updated
Aug 27, 2026 at 8:09pm UTC

STT recovered.

Updated
Aug 27, 2026 at 7:54pm UTC

STT is degraded.

Updated
Aug 27, 2026 at 7:45pm UTC

STT recovered.

Updated
Aug 27, 2026 at 7:39pm UTC

STT is degraded.

Updated
Aug 27, 2026 at 7:24pm UTC

STT recovered.

Updated
Aug 27, 2026 at 7:20pm UTC

TTS recovered.

Updated
Aug 27, 2026 at 7:15pm UTC

STT is degraded.

Updated
Aug 27, 2026 at 7:09pm UTC

STT recovered.

Updated
Aug 27, 2026 at 7:03pm UTC

TTS is degraded.

Updated
Aug 27, 2026 at 6:57pm UTC

STT is degraded.

Updated
Aug 27, 2026 at 6:48pm UTC

STT recovered.

Updated
Aug 27, 2026 at 6:45pm UTC

STT is degraded.

Updated
Aug 27, 2026 at 6:36pm UTC

STT recovered.

Updated
Aug 27, 2026 at 6:03pm UTC

STT is degraded.

Updated
Aug 27, 2026 at 5:27pm UTC

STT recovered.

Updated
Aug 27, 2026 at 5:24pm UTC

STT is degraded.

Updated
Aug 27, 2026 at 5:18pm UTC

STT recovered.

Updated
Aug 27, 2026 at 4:54pm UTC

STT is degraded.

Updated
Aug 27, 2026 at 4:45pm UTC

STT recovered.

Updated
Aug 27, 2026 at 4:06pm UTC

STT is degraded.

Updated
Aug 27, 2026 at 3:25pm UTC

STT recovered.

Updated
Aug 27, 2026 at 3:18pm UTC

STT is degraded.

Updated
Aug 27, 2026 at 3:09pm UTC

STT recovered.

Updated
Aug 27, 2026 at 2:57pm UTC

STT is degraded.

Updated
Aug 27, 2026 at 2:49pm UTC

STT recovered.

Updated
Aug 27, 2026 at 2:42pm UTC

STT is degraded.

Updated
Aug 27, 2026 at 2:27pm UTC

STT recovered.

Updated
Aug 27, 2026 at 2:15pm UTC

STT is degraded.

Updated
Aug 27, 2026 at 2:12pm UTC

STT recovered.

Updated
Aug 27, 2026 at 2:06pm UTC

STT is degraded.

Updated
Aug 27, 2026 at 2:00pm UTC

STT recovered.

Updated
Aug 27, 2026 at 1:57pm UTC

STT is degraded.

Updated
Aug 27, 2026 at 1:45pm UTC

STT recovered.

Updated
Aug 27, 2026 at 1:42pm UTC

STT is degraded.

Updated
Aug 27, 2026 at 1:33pm UTC

STT recovered.

Updated
Aug 27, 2026 at 1:30pm UTC

STT is degraded.

Updated
Aug 27, 2026 at 1:24pm UTC

STT recovered.

Updated
Aug 27, 2026 at 1:06pm UTC

STT is degraded.

Updated
Aug 27, 2026 at 1:03pm UTC

STT recovered.

Updated
Aug 27, 2026 at 12:45pm UTC

STT is degraded.

Updated
Aug 27, 2026 at 12:25pm UTC

STT recovered.

Updated
Aug 27, 2026 at 11:51am UTC

STT is degraded.

Updated
Aug 27, 2026 at 11:39am UTC

STT recovered.

Updated
Aug 27, 2026 at 11:36am UTC

STT is degraded.

Updated
Aug 27, 2026 at 11:16am UTC

STT recovered.

Updated
Aug 27, 2026 at 10:24am UTC

STT is degraded.

Updated
Aug 27, 2026 at 10:18am UTC

STT recovered.

Updated
Aug 27, 2026 at 10:15am UTC

STT is degraded.

Updated
Aug 27, 2026 at 9:48am UTC

STT recovered.

Updated
Aug 27, 2026 at 9:39am UTC

STT is degraded.

Updated
Aug 27, 2026 at 9:30am UTC

STT recovered.

Updated
Aug 27, 2026 at 9:18am UTC

STT is degraded.

Updated
Aug 27, 2026 at 9:09am UTC

STT recovered.

Updated
Aug 27, 2026 at 8:51am UTC

STT is degraded.

Updated
Aug 27, 2026 at 8:39am UTC

STT recovered.

Updated
Aug 27, 2026 at 8:15am UTC

STT is degraded.

Updated
Aug 27, 2026 at 8:10am UTC

STT recovered.

Created
Aug 27, 2026 at 8:06am UTC

STT is degraded.