Back to overview
Resolved

TTS and STT are degraded

Sep 18, 2026 at 6:51am UTC
Affected services
TTS
STT

Resolved
Sep 18, 2026 at 3:15pm UTC

STT recovered.

Updated
Sep 18, 2026 at 2:57pm UTC

STT is degraded.

Updated
Sep 18, 2026 at 2:36pm UTC

STT recovered.

Updated
Sep 18, 2026 at 2:24pm UTC

STT is degraded.

Updated
Sep 18, 2026 at 7:23am UTC

TTS recovered.

Created
Sep 18, 2026 at 6:51am UTC

TTS is degraded.