Back to overview
Degraded

STT API currently not transcribing

May 28, 2026 at 5:27pm UTC
Affected services
STT

Resolved
May 28, 2026 at 6:36pm UTC

This issue has been resolved. Thanks for your patience,

Updated
May 28, 2026 at 5:33pm UTC

We have identified the cause of this issue. It will be resolved within an hour. Thank you for your patience.

Created
May 28, 2026 at 5:27pm UTC

An internal error has impacted the speech-to-text service such that it is unable to transcribe audio files properly.
This does not impact every user, and we are working to fix it.