Back to overview
Resolved

TTS and STT are down

Jun 29, 2026 at 9:30am UTC
Affected services
TTS
STT

Resolved
Jun 30, 2026 at 9:49pm UTC

TTS recovered.

Updated
Jun 30, 2026 at 9:27pm UTC

TTS is degraded.

Updated
Jun 30, 2026 at 7:52am UTC

STT recovered.

Updated
Jun 30, 2026 at 7:46am UTC

TTS recovered.

Updated
Jun 30, 2026 at 6:00am UTC

STT is degraded.

Updated
Jun 29, 2026 at 10:18pm UTC

TTS is degraded.

Updated
Jun 29, 2026 at 10:01am UTC

TTS recovered.

Updated
Jun 29, 2026 at 10:00am UTC

STT recovered.

Updated
Jun 29, 2026 at 9:33am UTC

STT is degraded.

Created
Jun 29, 2026 at 9:30am UTC

TTS is degraded.