Back to overview
Resolved

TTS, Translation, and 1 other service are down

Jul 24, 2026 at 12:03am UTC
Affected services
TTS
STT
Translation

Resolved
Jul 24, 2026 at 12:11am UTC

TTS recovered.

Updated
Jul 24, 2026 at 12:10am UTC

Translation recovered.

Updated
Jul 24, 2026 at 12:09am UTC

STT recovered.

Updated
Jul 24, 2026 at 12:04am UTC

Translation is degraded.

Created
Jul 24, 2026 at 12:03am UTC

TTS and STT are degraded.