Back to overview
Resolved

TTS and Tone Marking are degraded

Aug 1, 2026 at 7:39pm UTC
Affected services
TTS
Tone Marking

Resolved
Aug 1, 2026 at 10:12pm UTC

Tone Marking recovered.

Updated
Aug 1, 2026 at 10:07pm UTC

Tone Marking is degraded.

Updated
Aug 1, 2026 at 7:43pm UTC

TTS recovered.

Created
Aug 1, 2026 at 7:39pm UTC

TTS is degraded.