Back to overview
Resolved

TTS and STT are degraded

Aug 3, 2026 at 3:09am UTC
Affected services
TTS
STT

Resolved
Aug 4, 2026 at 7:49pm UTC

TTS recovered.

Updated
Aug 4, 2026 at 7:48pm UTC

STT recovered.

Updated
Aug 4, 2026 at 7:45pm UTC

TTS and STT are degraded.

Updated
Aug 4, 2026 at 4:57pm UTC

STT recovered.

Updated
Aug 4, 2026 at 4:54pm UTC

STT is degraded.

Updated
Aug 4, 2026 at 4:48pm UTC

STT recovered.

Updated
Aug 4, 2026 at 4:34pm UTC

STT is degraded.

Updated
Aug 4, 2026 at 4:20pm UTC

STT recovered.

Updated
Aug 4, 2026 at 4:03pm UTC

STT is degraded.

Updated
Aug 4, 2026 at 3:57pm UTC

STT recovered.

Updated
Aug 4, 2026 at 3:43pm UTC

STT is degraded.

Updated
Aug 4, 2026 at 3:36pm UTC

STT recovered.

Updated
Aug 4, 2026 at 2:54pm UTC

STT is degraded.

Updated
Aug 4, 2026 at 2:31am UTC

TTS recovered.

Updated
Aug 4, 2026 at 1:00am UTC

TTS is degraded.

Updated
Aug 4, 2026 at 12:55am UTC

TTS recovered.

Updated
Aug 4, 2026 at 12:30am UTC

TTS is degraded.

Updated
Aug 4, 2026 at 12:10am UTC

TTS recovered.

Updated
Aug 3, 2026 at 9:57pm UTC

TTS is degraded.

Updated
Aug 3, 2026 at 3:13am UTC

TTS recovered.

Updated
Aug 3, 2026 at 3:12am UTC

STT recovered.

Created
Aug 3, 2026 at 3:09am UTC

TTS and STT are degraded.