Back to overview
Resolved

TTS, Translation, and 1 other service are degraded

Aug 5, 2026 at 12:21pm UTC
Affected services
TTS
STT
Translation

Resolved
Aug 5, 2026 at 12:25pm UTC

TTS and Translation recovered.

Updated
Aug 5, 2026 at 12:25pm UTC

STT recovered.

Updated
Aug 5, 2026 at 12:22pm UTC

Translation is degraded.

Created
Aug 5, 2026 at 12:21pm UTC

TTS and STT are degraded.